PDA

View Full Version : UTF-8 characters in Links2



Onyros
November 8th, 2006, 02:45 AM
I've been using Links2 in graphical mode lately, and have been enjoying the experience... except when I'm on any given site that requires input in UTF-8 characters.

Links2 displays UTF-8 characters perfectly, but I just can't seem to enable their INPUT.

e.g., I'm an usual at a Portuguese forum and I would like to input some text in Portuguese there... but I can't insert characters like .

Is anyone else able to input those characters, and if so, how did you accomplish just that?

Thanks ;)*

Onyros
August 17th, 2007, 12:05 PM
I've been using Links2 in graphical mode lately, and have been enjoying the experience... except when I'm on any given site that requires input in UTF-8 characters.

Links2 displays UTF-8 characters perfectly, but I just can't seem to enable their INPUT.

e.g., I'm an usual at a Portuguese forum and I would like to input some text in Portuguese there... but I can't insert characters like .

Is anyone else able to input those characters, and if so, how did you accomplish just that?

Thanks ;)*Mega-bump (from November 2006!) ;)

myradio
March 6th, 2009, 08:20 PM
i think it supports utf8 now

XD

kill_u
December 13th, 2009, 05:32 PM
Sorry it does not support them. I have the similar problem. I am using Cyrillic sites and I cant read them.

rapper97
January 21st, 2013, 10:53 AM
I just have to fire up my GUI text editor of choice and copy + paste.

overdrank
January 21st, 2013, 11:55 AM
From the Ubuntu Forums Code of Conduct (http://ubuntuforums.org/index.php?page=policy).

If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
Thread closed.