PDA

View Full Version : Install Issues



livin4christ
November 5th, 2006, 09:45 PM
I found this OS kind of by accident, but I really like it, and want to install it to the local disc of a laptop. It has an 11 GB Hard Drive and around 256 MB ram, but every time I click the desktop icon marked "Install" the CD starts spinning and the HD light on the computer lights up, but nothing else looks like it is happening. Does anyone know why this is happening or what may be causing it?
:-k
Thank,

[J]

ReaderRat
November 5th, 2006, 10:32 PM
Do you have anything (OS,data,etc.) on the hard drive, or is it empty and ready to partition & format?

livin4christ
November 5th, 2006, 10:59 PM
Completely Empty, and ready for the data to be moved over, It will hold windows and Fedora Core, but for some reason its freezing over with Ubuntu Christian Edition

ReaderRat
November 6th, 2006, 12:45 AM
Completely Empty, and ready for the data to be moved over, It will hold windows and Fedora Core, but for some reason its freezing over with Ubuntu Christian Edition
You mean that it is empty but Windoze and FC used to be on it? What kind of computer is it, how much RAM does it have, and do you have a video card?

livin4christ
November 6th, 2006, 12:58 AM
When I first used it, it housed Win 2000, upgraded to XP Pro, and then in may it was installed with Fedora Core 3, and then as of last night it was completely wiped. 256 MB RAM, and yes it has an onboard Video Card

[J]

ReaderRat
November 6th, 2006, 01:42 AM
I don't know anything about the Christian Edition (didn't know they had one), so I am at a loss. Did you get a pre-burned CD/DVD? Or did you download it somewhere? 256 RAM should be enough to install any (K)(X)Ubuntu, but I don't know how the Christian Edition is set up.

NeoLithium
November 6th, 2006, 01:46 AM
Are you using the live CD? It may be better to download the alternate install disk for that computer instead, and install that way.

mhancoc7
November 6th, 2006, 03:03 AM
Have you tried to install regular Ubuntu. Ubuntu CE is basically a pre-configured Ubuntu. The installer is the same. I would bet that the issue is with Ubuntu and not specifically Ubuntu CE. There have been some issues with the Ubuntu installer on some hardware. I would try to install regular Ubuntu and if it works then I can get started figuring out where the issue may be with Ubuntu CE.

God Bless, Jereme

dakotadare2b
November 11th, 2006, 06:59 AM
I had some similar issues with my laptop: Dell Latitude 800 with 256MB RAM, 15GB HD, & internal video card. I initially used the alternate Ubuntu installation disk, which worked fine on my desktop pc, but it would fail on the laptop. So I used the alternate install ISO for Xubuntu, which went just fine, then I upgraded to Ubuntu and finally converted to Ubuntu CE. So far I have only had luck with using the "Alternate" installation ISO rather than the LiveCD.

A couple extra steps, but well worth it.

Hope this helps.

God bless,
Randy