PDA

View Full Version : Ubuntu CE v1.4 released!!!



mhancoc7
October 4th, 2006, 02:03 AM
We have just released Ubuntu CE v1.4! This release was originally planned for next month, but there were a few bug fixes that have been implemented as well as some more refinements in the look and feel of Ubuntu CE.

The latest release includes a new polished Usplash and a new Christian themed Firefox. The Firefox theme is based on the Faith theme and Bible Verse extension available at www.FaithBrowser.com (http://www.faithbrowser.com/).

The bug fixes include a very minor bug in the Dansguardian GUI. The more significant bug fix was the checksum failures on the previous releases. These had not been reported as causing problems, but we wanted to be sure to get this fixed as soon as possible.

We have also updated the upgrade_me and convert_me scripts and have created a new script that will install the Dansguardian GUI on a default Ubuntu install that is already running Dansguardian. This way you will not need to reconfigure Dansguardian to get the Dansguardian GUI. Of course, we are still maintaining the complete Dansguardian install script that includes the entire preconfigured Dansguardian setup from Ubuntu CE.

chuckn
October 4th, 2006, 02:43 AM
how do you get the update?
Thanks

h2gofast
October 4th, 2006, 03:38 AM
nicely done,
You might want to get the word out on the the parental control stuff. I know it would be useful to lots of pagan parents as well ;)
cheers,
h2.

mhancoc7
October 4th, 2006, 05:04 AM
how do you get the update?
Thanks

You can use the Update Me script. You can check it out here.

Download Upgrade Me Script (http://www.whatwouldjesusdownload.com/christianubuntu/2006/07/upgrade-to-latest-version-of-ubuntu.html)

Let me know if you have any questions.

God Bless, Jereme

mhancoc7
October 4th, 2006, 05:05 AM
nicely done,
You might want to get the word out on the the parental control stuff. I know it would be useful to lots of pagan parents as well ;)
cheers,
h2.

Thanks!!

Yes that is why I decided to build the Dansguardian only scripts.

Jereme

dakotadare2b
October 4th, 2006, 05:12 AM
Just upgraded from Ubuntu v1.3, and everthing went well. Keep up the great work!

God Bless,
Randy

mhancoc7
October 4th, 2006, 05:17 AM
Just upgraded from Ubuntu v1.3, and everthing went well. Keep up the great work!

God Bless,
Randy

Thanks for the feedback. I hope you enjoy the new release.

God Bless, Jereme

chuckn
October 4th, 2006, 12:46 PM
Thanks Jereme.

I downloaded the script, and installed. I got several errors during the install about folders not existing.

When I finished and restarted my computer, I couldn't connect to the internet. I get the error message "proxy server refusing connections." I am dual booting my laptop, and am having to post this on the windows side.

What do I need to do.

Blessings,
Chuck

mhancoc7
October 4th, 2006, 01:10 PM
Thanks Jereme.

I downloaded the script, and installed. I got several errors during the install about folders not existing.

When I finished and restarted my computer, I couldn't connect to the internet. I get the error message "proxy server refusing connections." I am dual booting my laptop, and am having to post this on the windows side.

What do I need to do.

Blessings,
Chuck

I will need to have a little more info before I can figure out what is going on.

Which script did you download? Are you converting or upgrading? If you are converting are you converting from Ubuntu Dapper Drake?

I am sorry you are having trouble. Once you let me know more about exactly what steps you took then we can try to things straightened out.

Jereme

hapax legomenon
October 4th, 2006, 11:03 PM
Evening.
The upgrade scripts for 1.3 worked fine for me.
The iso for 1.3 did not. First time it claimed to be 390MB which it wasn't and Nero didn't like it. Second time it wouldn't boot completely as a live cd which I then checked and found the checksum errors. This brought me to 1.4 which I downloaded, that had 1 checksum, but I found this to be the cd drive.

Thanks for sorting out the checksum errors. I have recommended this to people on the strength of the upgrade scripts, so it was a little embarassing to find the live cd didn't work.
I'll swap out the old cd drive and hopefuly get 1.4 installing and working soon.

Good work People!
God Bless

chuckn
October 5th, 2006, 03:54 AM
Hi Jereme,

The script I used was the upgrade script, and I upgraded from 1.2.

I tried again tonight, and i am still getting the same message about the proxy server refuses connection. Does it have something to do with the proxy settings in firefox?

Thanks, and sorry to be so much trouble, but I'm just learning to use linx, and still have a lot of questions.

Blessings,
Chuck

mhancoc7
October 5th, 2006, 04:17 AM
Hi Jereme,

The script I used was the upgrade script, and I upgraded from 1.2.

I tried again tonight, and i am still getting the same message about the proxy server refuses connection. Does it have something to do with the proxy settings in firefox?

Thanks, and sorry to be so much trouble, but I'm just learning to use linx, and still have a lot of questions.

Blessings,
Chuck

You are not being any trouble at all.

That may be what is causing the issue. I am not sure. I will PM you with instructions for unlocking the Firefox proxy settings. Hopefully that will do the trick. Are all of the other new features working? (scribus, planner, nvu, etc...). Is the only issue with the internet connection?

God Bless, Jereme

mhancoc7
October 5th, 2006, 04:18 AM
Evening.
The upgrade scripts for 1.3 worked fine for me.
The iso for 1.3 did not. First time it claimed to be 390MB which it wasn't and Nero didn't like it. Second time it wouldn't boot completely as a live cd which I then checked and found the checksum errors. This brought me to 1.4 which I downloaded, that had 1 checksum, but I found this to be the cd drive.

Thanks for sorting out the checksum errors. I have recommended this to people on the strength of the upgrade scripts, so it was a little embarassing to find the live cd didn't work.
I'll swap out the old cd drive and hopefuly get 1.4 installing and working soon.

Good work People!
God Bless

Thanks and sorry about the checksum errors. I hope v1.4 is working for you now. Just let me know if you have any problems.

God Bless, Jereme

ericesque
October 5th, 2006, 04:22 AM
the Update Me script? I'd be careful combining anything regarding the word 'Me' with an OS... ;)

rlrl
October 5th, 2006, 05:43 AM
I think this project has enormous potential, and I suspect that you will find lots of relevant and and vital things to add to it. Good ethical games would be great for relaxation, and also popular public domain Christian books and free Bible versions.

Free stationary resources for ministers and groups would be good too, eg: a large selection of verified, original, free to use clipart, photos, textures, fonts etc. and midi's and sound-clips.

Also, perhaps a large collection of the ancient hymns (words, midi's, music score), and an extensive collection of modern and ancient maps would be very handy.

You could also include some music-lessons for common worship instruments, a guitar tuner program, and templates, tuition and howto's for various common church-related tasks, such as creating newsletters, running small groups, organinzing worship meetings, dealing with common church problems etc, and even some materials relating to relationships and conflict resolution techniques.

Regarding size contraints, you may find that it is quite simple to create a dvd edition in paralell with your cd image, and include larger materials on it, and that it requires almost no extra work at all, as it is almost identical in every way to the cd, apart from the extra space for other materials.

All the best, keep up the good work.

chuckn
October 5th, 2006, 12:16 PM
Good morning.

Thanks for the scipt Jereme. I'm back and running in Ubuntu CE this morning. Thanks for the help, and keep up the good work.

Blessings,
Chuck

mhancoc7
October 5th, 2006, 12:35 PM
Good morning.

Thanks for the scipt Jereme. I'm back and running in Ubuntu CE this morning. Thanks for the help, and keep up the good work.

Blessings,
Chuck

No probem! I am glad to hear it. Is the web content filtering working now?

God Bless, Jereme

chuckn
October 6th, 2006, 02:13 AM
Hi Jereme,

Yes, I am back on the internet, but unfortunatley the web filtering is not working now.

Thanks,
Chuck

mhancoc7
October 6th, 2006, 03:14 PM
Hi Jereme,

Yes, I am back on the internet, but unfortunatley the web filtering is not working now.

Thanks,
Chuck

Is everything else working fine? If so you might try the Web Content Filtering Only (http://www.whatwouldjesusdownload.com/christianubuntu/2006/09/web-content-filtering-only.html) script. It does the same as the upgrade script, but it might be worth a try.

Let me know if you have any questions and let me know if you give it a go.

God Bless, Jereme

chuckn
October 9th, 2006, 02:41 AM
Hi Jereme,

Hope you had a wonderful Lord's Day!

I downloaded and installed the Web Content filtering scrip. Thinks seem to be working now.

Thanks for all the help.

Blessings,
Chuck

mhancoc7
October 9th, 2006, 04:05 AM
Hi Jereme,

Hope you had a wonderful Lord's Day!

I downloaded and installed the Web Content filtering scrip. Thinks seem to be working now.

Thanks for all the help.

Blessings,
Chuck

Same to you!

Glad to here that things seem to be working. Just let me know if you have any trouble.

God Bless, Jereme

vranic
October 17th, 2006, 04:26 PM
I have the same problem with proxy....
First time problem apared before version 1.4.... just with common update of ubuntu... I installed over opera... and I did not use firefox anymore.

Now it happens on the second pc....
I do not know what to do....

I think it is a problem with some ubuntu update package which interfear with some specific ubuntu ce package....

mhancoc7
October 18th, 2006, 11:28 AM
I have the same problem with proxy....
First time problem apared before version 1.4.... just with common update of ubuntu... I installed over opera... and I did not use firefox anymore.

Now it happens on the second pc....
I do not know what to do....

I think it is a problem with some ubuntu update package which interfear with some specific ubuntu ce package....

I am not sure what is causing this issue. I have not been able to duplicate it. I would suggest that you download the Web Content Filtering Only (http://www.whatwouldjesusdownload.com/christianubuntu/2006/09/web-content-filtering-only.html) script and give it a try. It installs the Dansguardian setup for Ubuntu CE. It seems to have helped the other user that had this issue.

Just let me know if you have any questions.

God Bless, Jereme