PDA

View Full Version : [USN-241-1] Apache vulnerabilities



rssfeeds
September 25th, 2006, 09:57 PM
-----BEGIN PGP SIGNED MESSAGE-----Hash: SHA1============================================== =============Ubuntu Security Notice USN-241-1 January 12, 2006apache2, apache vulnerabilitiesCVE-2005-3352, CVE-2005-3357============================================== =============A security issue affects the following Ubuntu releases:Ubuntu 4.10 (Warty Warthog)Ubuntu 5.04 (Hoary Hedgehog)Ubuntu 5.10 (Breezy Badger)The following packages are affected:apache-commonapache2-commonapache2-mpm-workerThe problem can be corrected by upgrading the affected package tofollowing versions:Ubuntu 4.10: apache-common 1.3.31-6ubuntu0.9 apache2-common 2.0.50-12ubuntu4.10 apache2-mpm-worker 2.0.50-12ubuntu4.10Ubuntu 5.04: apache-common 1.3.33-4ubuntu2 apache2-common 2.0.53-5ubuntu5.5 apache2-mpm-worker 2.0.53-5ubuntu5.5Ubuntu 5.10: apache-common 1.3.33-8ubuntu1 apache2-common 2.0.54-5ubuntu4 apache2-mpm-worker 2.0.54-5ubuntu4In general, a standard system upgrade is sufficient to

More... (http://permalink.gmane.org/gmane.linux.ubuntu.security.announce/287)