PDA

View Full Version : Can't compile TORCS



elementadiobam
September 23rd, 2006, 12:14 AM
When I try to compile and install TORCS I get this:


checking for XF86VidModeSetViewPort in -lXxf86vm... no
configure: error: Can't find libXxf86vm. Please check config.log and if you can't solve the problem send the file to torcs-users@lists.sourceforge.net with the subject "torcs compilation problem"

mlind
September 28th, 2006, 11:06 PM
You probably need to install libxxf86vm-dev package

sharonshabtai
February 26th, 2011, 11:46 PM
hi,

while trying to compile TORCS i get this message:
configure: error: Can't find libXrender. Please check config.log and if you can't solve the problem send the file to torcs-users@lists.sourceforge.net with the subject "torcs compilation problem"

can u assist?