PDA

View Full Version : The latest gnome java binding is not provided in Hoary!



hantsy
April 9th, 2005, 11:38 AM
I update my system today from Taiwan mirror,I found the libgnome2-java is not up to date(2.10.1)...
I think the gnome bindings for python ,perl and java will be provided for developer .

p!=f
April 9th, 2005, 12:15 PM
libgnome2-java is not part of the official GNOME desktop. I don't think it should matter which version it has. If it works with GNOME 2.10.x... :)


This package provides the java bytecode for GNOME support.
.
Java-Gnome is still under development
Expect errors API changes between snapshot releases and be prepared to work
with the authors in fixing bugs and improving the API.

Btw, the latest version in Debian Unstable tree is version 2.8.4 (http://packages.debian.org/unstable/libs/libgnome2-java) so it doesn't look that "not up to date". :)