PDA

View Full Version : Can't compile Jabbin 2.0 BETA



X.Cyclop
August 1st, 2006, 11:51 PM
The INSTALL file says that you need to type this for compiling Jabbin:


$ qmake jabbin.pro
$ make
But, when i type the first line i get an error: sudo: qmake: command not found.

I've installed libqcad0, libqt3-mt and zlib1g and it doesn't work.

What can i do?:confused:

mlind
August 2nd, 2006, 12:49 AM
qmake is provided by qt3-dev-tools package. Try installing that first.

X.Cyclop
August 2nd, 2006, 12:58 AM
It works.:D

Thanks a lot!;)

www.rzr.online.fr
June 27th, 2008, 08:59 AM
FYI, I packaged latest snapshot version , test feedback welcome :

http://rzr.online.fr/q/jingle