PDA

View Full Version : request: gDesklets-0.34



Nis
March 28th, 2005, 10:24 PM
I'd like to request that a backport of gDesklets-0.34 be made for Hoary. 0.34 handles Controls (the replacement for gDesklets Sensors) much better than 0.33 and many new Displays will only work on 0.34. I know 0.34 compiles and runs successfully on a Hoary system.

jdong
March 28th, 2005, 11:45 PM
Request deferred until Hoary release (when GNOME/gtk libs stabilize)

Nis
March 29th, 2005, 02:03 AM
Request deferred until Hoary release (when GNOME/gtk libs stabilize)

No problem. :)

Steel3
March 30th, 2005, 09:42 PM
I realize that Hoary's not released yet, but when it is, I second this request.

Nis
April 5th, 2005, 05:05 AM
Just noticed gDesklets has been upgraded to 0.34.3 in universe making this request for a backport unnecessary.