PDA

View Full Version : [ubuntu] 12.04 LTS - domain join w/ likewise open gives ERROR_GEN_FAILURE



funkymike
April 4th, 2013, 11:14 PM
I am trying to join an ubuntu 12.04 LTS server to an active directory domain (windows 2008 R2) w/ likewise open.

when running domainjoin-cli join domain.com administrator

i get:

Joining to AD Domain: domain.com
With Computer DNS Name: ubuntu.domain.com

administrator@DOMAIN.COM's password:
20130404180522:INFO:Running module join

Error: ERROR_GEN_FAILURE [code 0x0000001f]


20130404180532:ERROR:ERROR_GEN_FAILURE [ERROR_GEN_FAILURE]



any ideas? i have reviewed troubleshooting guides and everything seems to check out as far as firewall ports, ntp, dns lookups, etc.
if i provide invalid credentials it does return that they are bad credentials but good credentials gives this error.

thanks

kurtispullin
April 18th, 2013, 05:50 PM
I was previously using Ubuntu 12.10 and likewise worked fine. I have now switched to Linux Mint and likewise open is not working. I have having exactly the same error message as you, have tried searching google for a explanation of the error message but no luck :(

Any ideas?

Smika
June 30th, 2013, 01:53 PM
I was previously using Ubuntu 12.10 and likewise worked fine. I have now switched to Linux Mint and likewise open is not working. I have having exactly the same error message as you, have tried searching google for a explanation of the error message but no luck :(

Any ideas?

Is there a solution for this problem. I am using linuxmint 15 and have the same issues!