PDA

View Full Version : [ubuntu] Plugging in Android device disables WIFI



maddog46113
January 14th, 2013, 04:29 PM
Greetings troubleshooters, I recently came back to Ubuntu, and I still love it. I have a minor problem though, when I plug in my android phone my wifi shuts down and not being very familiar with command line outside the basics I have no idea how to see exactly is going on. When I try to shutdown I get a modem manager error but it doesnt last long enough for me to actually read it. The modem manager error only pops up when the phone is plugged in so I have drawn a line between that and my problem. Has anybody else experienced this issue? I have been googling it for atleast 3 hours and can not find anything on the subject. Thank you for your assistance in advance.
(I experience this with multiple phones, not just the Samsung galaxy prevail)

maddog46113
January 14th, 2013, 06:50 PM
bumping for great justice

hydn79
January 14th, 2013, 07:04 PM
Is this a rooted Android? What version of software do you have installed? Update you phone via http://www.cyanogenmod.org/

If you don't wanna root phone try:
http://www.airdroid.com/

maddog46113
January 14th, 2013, 07:56 PM
Is this a rooted Android? What version of software do you have installed? Update you phone via http://www.cyanogenmod.org/

If you don't wanna root phone try:
http://www.airdroid.com/

The phone is already rooted running cyanogenmod. My issue is my PC's wifi adapter completely stops working upon plugging the phone in to charge, transfer files, ect..ect.. I completely lose internet access upon pluggin the phone in.

maddog46113
January 15th, 2013, 11:54 PM
bump