PDA

View Full Version : Crossover error when starting a World of tanks



velnins
December 29th, 2012, 02:57 PM
Hi everyone!


I have a little problem when i am launching a game World of tanks.

Step by step,
So i have dell N5110 and video card 525m. To use Video card i installed bumblebee . So far it was great.
Next step.
I installed 32 bit crossover which works like wine but more simple for rookies like me.
After that i installed with it a game WoT eu version 8.2 . All was great but problem started when i logged in and game started Updating vehicle, it freezes and later shows that there were a error ,bu when i try to look more detailed its not showing anything.

somewhere i readed that its integrated sandy bridge video card problem. But how i can change between them?

iam using ubuntu 12.10. And why it shows graphic unknown in system?



////Update


i couldn't fix main problem with game because it stills shows that game crashed.

but i fixed problem with unknown graphic card- i forgot to install mesa-utils.