View Full Version : [ubuntu_studio] Ubuntu Studio 12.10 32 bit usb -crash on bootup

December 21st, 2012, 02:35 PM
I have an old cube machine that im wanting to try out ubuntu on as windows hogs too much resources (using 1gb of ram as windows does doing nothing)

I downloaded Ubuntu studio 12.10 made a bootable USB drive, which worked on the computer i downloaded it on, works on my main machine.

But for some odd reason, it doesnt on the machine i want it on. When you select the try from usb option to load the live image. nothing happens and the whole machine freezes. ctr alt delete doesnt work on the keybaord, even changing caps lock or num lock doesnt work so you have to hit reset button on the box.

any ideas on what it would be. I know this isnt alot of information, but well nothing much happens and theres no output.

its an older machine.

AMD athlon xp 2400+ (which i believe is a 2ghz cpu) single core.
Not sure what the mother board is but the bios is via.
Geforce fx5500 256mb agp

I tried a couple of the options, acpi-off

still same result.

December 22nd, 2012, 04:28 PM

Anyone have any ideas? still cant work out why it wont boot up the live image and complelty freezes the pc

January 5th, 2013, 10:24 PM

no one have any suggestions on how to get this machine to boot up the live usb image?