PDA

View Full Version : [other] Linux Wont Get Passed Boot Up Acer Aspire D150



PaNd0rA
December 16th, 2012, 04:57 AM
Hey guys, I really need help. I've been trying to get Ubuntu working on my laptop and i can't get passed the boot screen where it says
"SYSLINUX 4.06 EDD 2012-10-23 Copyright 1994-2012 H. Peter Anvin et al"
Or something very similar to that.
I've tried
The latest version of Ubuntu
The latest version of Kubuntu
and the version I've been trying to get working the most is Ubuntu Netbook Remix 10.04.
I downloaded the iso's and used Universal USB Installer to put them on my usb flash drive and I made the flash drive first to boot on my laptop but no matter what I can't get passed the boot screen.
Any ideas?

lisati
December 16th, 2012, 05:31 AM
Please do not start duplicate threads (http://ubuntuforums.org/showthread.php?t=2095120) - it dilutes the community's ability to help.

idoitprone
December 16th, 2012, 05:38 AM
Hey guys, I really need help. I've been trying to get Ubuntu working on my laptop and i can't get passed the boot screen where it says
"SYSLINUX 4.06 EDD 2012-10-23 Copyright 1994-2012 H. Peter Anvin et al"
Or something very similar to that.
I've tried
The latest version of Ubuntu
The latest version of Kubuntu
and the version I've been trying to get working the most is Ubuntu Netbook Remix 10.04.
I downloaded the iso's and used Universal USB Installer to put them on my usb flash drive and I made the flash drive first to boot on my laptop but no matter what I can't get passed the boot screen.
Any ideas?

try unetbootin?
http://unetbootin.sourceforge.net/

PaNd0rA
December 16th, 2012, 06:03 AM
Tried that and got the same results :(

Bucky Ball
December 16th, 2012, 06:21 AM
Please do not start duplicate threads (http://ubuntuforums.org/showthread.php?t=2095120) - it dilutes the community's ability to help.

+1. Your threads have been merged. Creating duplicate threads will attract attention, probably of the wrong kind! It won't help your chances of getting help. Please stick to one and bump after twenty four hours if nothing's happening. Thanks.

BB

eklym
February 1st, 2013, 02:20 AM
Any suggestions? I'm getting this error too. I currently installed windows and I'm installing Ubuntu 12.10 with the Windows Ubuntu installer.

Bucky Ball
February 1st, 2013, 02:55 AM
Any suggestions? I'm getting this error too. I currently installed windows and I'm installing Ubuntu 12.10 with the Windows Ubuntu installer.

Welcome to the forums.

You'd be better off posting a new thread with a title describing your problem and with as much information as you can add about your issue rather than hijacking this thread as your problem is NOT the same and its title is unrelated to your issue. This will improve your chances of getting help. Hiding here you are diluting your chances of getting help (thread dead for a month and a half and buried seven posts deep).

Are you using the same machine? For a start the OP says nothing whatsoever about having Windows installed and nothing whatsoever about Wubi, which is what you're using. So you have a different issue.

Good luck.