PDA

View Full Version : [ubuntu] Stop accidental touchpad clicking! Disable touchpad while typing not working.



kingbanditjing
December 6th, 2012, 09:22 PM
Hi all, I have a new System76 Gazelle (https://www.system76.com/laptops/model/gazp8) running Ubuntu 12.10. Accidental input on the touchpad is out of control and has become a serious issue. The usual clicking in a different spot while typing problem occurs. Sometimes scarier things occur however like inadvertently attaching a document to an email while composing.

In System Settings > Mouse & Touchpad > Touchpad > Disable touchpad while typing is checked. Additionally, ps shows syndaemon running:

syndaemon -i 2.0 -K -R -t

However it is still easy to reproduce touchpad tapping while actively typing. Suggestions?

kingbanditjing
December 10th, 2012, 09:07 PM
Could an admin move this to the System76 forum? Realized now I should have posted there.

Thanks!