View Full Version : [ubuntu] xorg.conf not detecting Nvidia devices

November 25th, 2012, 11:03 PM
I apologize if this is a double post, or if it's in the wrong catagory; I've been searching for hours and cannot find a solution.
I have recently reinstalled 10.04 and upgraded to CUDA 5.Everything installs fine, and I have cpyrit installed, which detects my 3 gtx 280's and runs fine. I noticed my problem when I tried to activate my displays (i have 5). nvidia settings only lists 2 displays and my secondary monitor cannot even be enabled. When I try to update-xconfig, it still doesn't detect my devices. I even tried restoring the backup and updating it in case the original was corrupted, but to no avail.

I have blacklisted nouveau, rivatv, rivafb, and vga16fbin blacklist.conf, and made sure to reboot before proceeding. Like I said, sli function works, just nvidia-settings doesn't see my additional 280's.

Any help would be appreciated. I usually don't post on forums so forgive my n00bish post.