PDA

View Full Version : [SOLVED] Launcher is not showing if auto-hide is enabled



zika
November 23rd, 2012, 02:19 PM
It shows only via Alt-F{1,2} but not with mouse movement to the either left-side or upper-left-corner...
Oddly, I prefer that but, that is not supposed to happen, I think...

Update₁:Functionality returned after log out/in...
Update₂:I actually like now how upper left corner works...

serdotlinecho
November 23rd, 2012, 05:42 PM
I also had a similar problem after I disabled compiz plugins like zoom effects. Unity launcher will not show up when hovering to the left side, but tap on super key still make unity dash show up. I have to logout and login back to get unity launcher auto hide behaviour working again.

zika
November 23rd, 2012, 06:03 PM
I also had a similar problem after I disabled compiz plugins like zoom effects. Unity launcher will not show up when hovering to the left side, but tap on super key still make unity dash show up. I have to logout and login back to get unity launcher auto hide behaviour working again.Right on the spot. I think that was just when I've turned zoom off...

mc4man
November 23rd, 2012, 07:12 PM
Right on the spot. I think that was just when I've turned zoom off...

Yeah - if you disable the zoom plugin then cursor reveal breaks.
(nothing in zoom seems enabled by default atm...
Maybe that's a bug but if so it's advantageous if one wants to limit the launcher showing. (though obviously there are other ways to constrain the launcher reveal

zika
November 23rd, 2012, 09:46 PM
Yeah - if you disable the zoom plugin then cursor reveal breaks.
(nothing in zoom seems enabled by default atm...
Maybe that's a bug but if so it's advantageous if one wants to limit the launcher showing. (though obviously there are other ways to constrain the launcher revealBut it is imortant to note that everything settles to OK once log out/in cycle is performed... I'll check if that happens while not in LightDM, i.e. while using startx that I prefer...

mc4man
November 23rd, 2012, 10:05 PM
But it is imortant to note that everything settles to OK once log out/in cycle is performed... I'll check if that happens while not in LightDM, i.e. while using startx that I prefer...
That does seem to be the norm (come back on log out/in), though on my main user it doesn't, though maybe not unexpected as it's a 4wk install with some mods, ect.

(While very much a wip I may go with plank instead of the unity launcher - better featured to some extent