View Full Version : [ubuntu] Password...

November 21st, 2012, 03:14 AM
Well, the problem is that whenever I try to download something off of the Ubuntu Software Market, or whatever it's called (haven't used it in A LONG TIME), it says I require a password. When I try to enter the password I had before I disabled my password; it says wrong password. I tried entering nothing, and still didn't work. After that, I tried to do the "hold shift at start, enter the code to change your password" thing, and it didn't work also- said I didn't have permission.

Now, I can't edit my computer, nor install any Ubuntu, or Linux related files without it saying "Please enter the password". I'm really stuck on this one. I've tried to install back into Windows 7, than reinstalling Ubuntu (my Windows 7 won't work), and it still didn't work.

Which is oddly weird.

I'm stuck on this one, I hope you guys can help me...


November 21st, 2012, 03:22 AM
The password it's asking for needs to be an administrator password. Do you have admin privileges (meaning that you're in the sudo group)?

November 21st, 2012, 10:20 PM
Linuxn00bies Hi !
Here are easy instructions to reset your password in Ubuntu:

to get windows to boot ..will require (re)installing grub.

These links I expect will get you straightened out, else ask away !
just try'n to help <== BDQ