PDA

View Full Version : [SOLVED] Unity showing KDE-style dialogs



Mark Rawls
November 20th, 2012, 05:30 AM
Whenever a dialog box (or certain programs) pop up on my computer, they are always in the KDE style. I was originally running KDE before I switched to Unity, but I made sure that Oxygen-GTK was not in use anywhere. Screenshot attached.

Mr_JMM
November 20th, 2012, 07:25 AM
If you don't want anything KDE then delete it. A quick search will provide dozens of posts on how to do this, normally all pointing to one site. Hint: Psychocats.

A quick copy and paste into terminal and jobs a good'n. But I'll let you do the search, I'm not your mummy.

You can always add specific KDE applciations to a default Ubuntu Unity desktop.

Mark Rawls
November 20th, 2012, 07:33 AM
I was actually planning on keeping KDE and its components installed, but thank you for the exceedingly friendly advice. I have just managed to fix it by myself - I had to manually go into the KDE settings and make sure that everything was set to use Ambiance, even though it wasn't supposed to interfere with Unity (by its own disclaimers).

Mr_JMM
November 20th, 2012, 07:38 AM
Yeah?

Good to know it can be fixed so easily. Will help make dual desktops a little easier / less messy.