PDA

View Full Version : [xubuntu] Can't install Xubuntu 13.04 in VirtualBox?



loukingjr
November 8th, 2012, 12:54 PM
I've tried downloading both the 32bit and 64bit daily build and for whatever reason the installer doesn't seem to be working. I get up to entering my user info then all I get is the carousel but nothing else. It never asks for what type of install I want, i.e. entire disk etc.

I don't know if it's a VirtualBox problem or a 13.04 image problem. I see there was a post about the installer problem elsewhere.

any thoughts?

zika
November 8th, 2012, 01:25 PM
I've tried downloading both the 32bit and 64bit daily build and for whatever reason the installer doesn't seem to be working. I get up to entering my user info then all I get is the carousel but nothing else. It never asks for what type of install I want, i.e. entire disk etc.

I don't know if it's a VirtualBox problem or a 13.04 image problem. I see there was a post about the installer problem elsewhere.

any thoughts?Maybe http://ubuntuforums.org/showthread.php?t=2081344 ...

loukingjr
November 8th, 2012, 01:32 PM
Maybe http://ubuntuforums.org/showthread.php?t=2081344 ...
Yes, that's the thread I saw. I wasn't sure if it's a problem with the daily build or VirtualBox. Although several people seemed to have the same problem sometimes it's a hardware problem and no one seems to confirm it's the 13.04 image. I'm puzzled why they would release an .iso image no one can install.

dino99
November 8th, 2012, 02:22 PM
is it with Oracle or ubuntu virtualbox version ?

note that ubuntu version is outdated and cant play with 3.7 kernel, but the Oracle one have no problem with it.

loukingjr
November 8th, 2012, 02:28 PM
is it with Oracle or ubuntu virtualbox version ?

note that ubuntu version is outdated and cant play with 3.7 kernel, but the Oracle one have no problem with it.
well, it's the Oracle version, 4.2.4 running on an OSX 10.8.2 host and it seems others are having an issue with the installer even on metal.

dino99
November 8th, 2012, 03:18 PM
maybe related only to OSX, what logs can tell you ?

loukingjr
November 8th, 2012, 03:24 PM
maybe related only to OSX, what logs can tell you ?
I'm not sure what logs I would be looking at. As I mentioned others are having the same problem even installing it directly to hardware according to this thread... http://ubuntuforums.org/showthread.php?t=2081344