PDA

View Full Version : [SOLVED] Graphical issues on Facebook.com using Chrome



adobrakic
October 11th, 2012, 01:48 AM
I'm using Ubuntu 12.04, 64-bit. This issue does not appear on Windows 7, or Firefox under Ubuntu 12.04, only Google Chrome.

My Google Chrome version is 22.0.1229.94. Here (http://i.imm.io/HrNu.png) is a photo of some of the graphical issues. I apologize for blurring so much of the photo, I'd like to keep my profile private. Hopefully it gives you guys a good enough idea of the problem. Another issue that happens is when I type, nothing shows up in the text boxes for about 5 seconds or so, and then it finally comes up.

This doesn't happen on any other website, only Facebook.

mac0s9user
October 11th, 2012, 02:40 AM
I just ran it on mine and no problems. My chrome is sightly out of date. version.79 as opposed to your .94. I just updated my chrome and still have had no issues. Try removing and reinstalling chrome in case the install somehow got messed up. Otherwise, I havent a clue

andreeew
October 11th, 2012, 09:08 AM
I have the same problem. (ubu 12.04, chrome 22.0.1229.94)
I tried to clean the cache, remove the extensions, make a whole new user profile, and finaly reinstall the chrome, but i still have this very annoying issue.

I am ran out from ideas.. :(

shaktiman1234
October 11th, 2012, 01:38 PM
You should try a fresh install of chrome.

adobrakic
October 11th, 2012, 03:17 PM
How would I go about making sure everything is removed when uninstalling Chrome? Would purge remove everything?

--edit--

I reinstalled Chrome, and the problem still persisted. I noticed it on YouTube this time as well. I gave up, and installed Chromium. It seems to work just as well as Chrome should work, and neither Facebook nor YouTube display the graphical glitches anymore. Andreeew, I'd try installing Chromium as well.

andreeew
October 11th, 2012, 05:49 PM
Chromium is working perfectly.
Thanks!

Hell_Keeper
October 12th, 2012, 02:38 PM
Same issue (ubuntu 64bit 12.04 chrome 22.0.1229.94 and ATI video card ;) ) !

Daniel15
October 14th, 2012, 08:24 AM
I'm experiencing the same issue, with 22.0.1229.94 on Ubuntu 12.04 64-bit using an ATI graphics card.

I'll try Chromium out. Are you using Chromium from packages, or just building it yourself?

andreeew
October 15th, 2012, 11:19 PM
I installed Chromium from software center.

matthewkris
October 15th, 2012, 11:35 PM
I'm having the same issue. Uninstall/reinstall did nothing. I think it started right when I updated to Version 22.0.1229.92.

gonzalez.rod.a
October 23rd, 2012, 03:27 PM
Hi everyone,
I don't know why the status is "solved", the problem still persist, as alternative solution we're using Chromium, really, Chromium is perfect, but the problem is there.

So I join the list.

mode7
October 27th, 2012, 11:09 AM
Yeah, this isn't solved.
In fact, I've had this problem for quite some time. A few months, at least. I looked a while ago when I first experienced it, but there were no threads about the overall broken-ness.

Chrome works fine under Windows 7 and OSX. But I use Ubuntu 12.04 by far the most, and Facebook is completely broken. Many other sites (Logging into my bank account, for instance) have the empty text box issue. The text never shows up in the text field after any amount of time. I just press enter hoping I typed in the correct username/etc...

I've been using Firefox under Ubuntu, but I much prefer Chrome. I have not used Chromium in some time, which I probably will do so here soon, but I imagine it is also broken.

amadis2009
October 28th, 2012, 11:38 PM
I've been having this problem with Chrome ever since the upgrade to 22.0.1229.94. Just tried Chromium and it works fine. Tired of all these formatting issues with Chrome. It's happened before where a website updates something and Chrome can't handle the changes so I have to switch to Firefox. I can't say any of these browsers really impress me. It seems I change browsers weekly now for some reason or another problem.

_salem_
November 3rd, 2012, 04:09 AM
I also have this problem. I also get patches of graphics missing on http://www.smbc-comics.com/

I'd assumed it was a java or flash issue, and tried installing and uninstalling various versions of flash and java with no luck.

If I switch tabs, and then back to the glitching tab, it seems to fix up the graphics and text I have typed will be there.

Glad to know I'm not alone. I guess I'll install chromium for now.

Had/have it on Ubuntu 12.04 and 12.10 64 bit, AMD graphics card, Chrome Version 22.0.1229.94

memzak
November 3rd, 2012, 12:09 PM
I know this might be a slightly late response, but using Ubuntu 12.10 (32bit) with an ATI graphics card and I am experiencing the same issues on chrome. Textboxes not showing text typed into them and facebook becoming a complete nightmare. I experience no such issues on firefox or chromium, but it still would be nice to use my default browser without glitches...

SpikeMeister
November 6th, 2012, 07:30 AM
Apparently this is a Flash plugin problem. This fix worked for me:

http://www.ubuntuvibes.com/2012/07/how-to-fix-rendering-issues-in-google.html

bizz101
November 9th, 2012, 03:57 PM
From: http://code.google.com/p/chromium/issues/detail?id=135341


Confirm bug on Ubuntu 12.04 x64 with ATI driver 8.96.4 for an ATI Mobility Radeon HD 5000 card using Chrome Stable 22.0.1229.94.

Confirm that using about:flags to disable accelerated compositing does not mitigate bug.

Confirm that launching via 'google-chrome --disable-accelerated-compositing' does mitigate the bug.

I'd suggest there's a problem with both the automated blacklist and the about:flags switch.

Also it appears that chrome version 24 has this fixed:


assuming that FGLRX refers to the version of the driver then the issue should be fixed for you in Chrome 24 (dev channel and soon to be beta). In the meantime you should be able to bypass the problem by starting chrome with --disable-accelerated-compositing (or installing a newer driver if there is one available).

jasonofx
December 3rd, 2012, 06:24 PM
Glad to find this post. Just built a new machine thanks to some NewEgg black friday deals. Quad-core AMD with built-in gpu, 8 gb ram. Thought the problem might have been with 64-bit Ubuntu, haven't used it in years and I remember in it's infancy there were a few bugs to work out, as to be expected. Just glad it's a minor Chrome issue and not a problem with the OS. Using Opera in the meantime, but might use Chromium or the .24 dev release.

sperlyjinx
January 26th, 2013, 12:48 AM
I'm running google-chrome-stable 24.0.1312.56 on Ubuntu 12.04 and can confirm that it is NOT fixed in this version. However, the workaround (specifiying --disable-accelerated-compositing) mitigates the issue.