PDA

View Full Version : [ubuntu] FF16 - Out of date shockwave plug-in version indicated



maglinu
October 10th, 2012, 02:23 PM
Hello,
First - thanks for ubuntu 12.04. I've been using it since it came out, don't know much about Linux, and yet this is my first problem - a testament in itself!

Today I updated Firefox (to v16) and adobe flash plug-in installer as prompted by Update Manager.

Firefox now says I have an insecure out of date version of shockwave (11.2r202).

Synaptic and adobe version checker both say I have the latest version - 11.2.202.243

Reinstalling through synaptic hasn't helped.

Any ideas?

Have I really got an out of date insecure plug-in, or is FF just being fooled by some incorrect info on my profile or something?

Thanks

maglinu
October 10th, 2012, 04:30 PM
I am beginning to wonder if it has something to do with this

'Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.'

ie perhaps FF is just seeing that I am on 11.2, and knows that flash plugin is up to 11.4 on most platforms, so flags out of date?

vasa1
October 10th, 2012, 04:59 PM
If you can, just wait for some time. There seems to be some confusion which should get sorted out without us users having to do anything.

maglinu
October 10th, 2012, 05:08 PM
Thanks