PDA

View Full Version : [PPC] White noise instead of notifications and Youtube videos



canhoto
September 12th, 2012, 02:33 AM
Hi.

I'm having this annoying problem: When using Firefox (15.0.1), my Facebook notifications come as white noise. Also, when I play Youtube videos I have white noise instead of the sound. It's a recent thing, I think it didn't happen before.

The white noise comes also in place of most of the sounds when I run, for instance, OpenBVE.
I checked the system configurations, and tested them from there and they seem to be ok. Also, when I listen to Youtube videos from Miro or when I need sound for other purposes (listening to audio, listening to videos with VLC, etc.) it all works fine.

So, I have white noise instead of normal sounds on these situations:
- Some notifications (like Facebook, at least with Firefox)
- some game sounds (like OpenBVE's)
- Youtube videos (at least with Firefox)
- Some VoIP programs

I'm running Kubuntu 12.04 on a PowerMac G4.

Any help?

2blue
September 12th, 2012, 06:21 AM
I have Lubuntu on an iBook G4 noice on Youtube videos happened on my G4 on the update to FF 15. It is only html5 videos that are affected. After flash video replacer disappear from extentions list, I have only minitube that sort of half works with youtube in Firefox. Gnash works in Midori though, as does html5.

Kaminari
September 24th, 2012, 10:29 AM
I can confirm this on my iBook G4. In Firefox, I get loud static with any video or audio stream using the html5 player. It seems it has occurred from Firefox 15.0.1 or possibly 15.0.