View Full Version : Error on saving to memory card in PCSX-Reloaded

July 29th, 2012, 05:29 PM
I'm having trouble saving to the memory card in PCSX-Reloaded (I downloaded it from the Ubuntu Software Center). I downloaded Crash Bandicoot 2's .bin, opened it in pcsx, and runs fine. When it comes to saving, it just says it has an error with the card. I even put in my copy of CB2 in the disc drive, runs fine, but still saving errors. I went into the memory card config, supposedly formatted the cards, and still doesn't work. Am I missing something?

On a side note, I'm having troubles with sound. Absolutely no sound. It worked once upon a time, but not any more. Sound does work for other applications, though.

July 30th, 2012, 06:28 PM
Here's how I solved it:

Deleted the memory card files in the .pcsx/memcards folder, let PCSX-Reloaded create new ones, and formatted them.

August 5th, 2012, 04:12 PM
i resolved that issue by downloading a epsxe version and from pcsx go to options select bios and point to the bios from epsxe . problem solved :}