PDA

View Full Version : [ubuntu_studio] US10.04 AlsaMixer resetting



Fenderian_Mayhew
July 11th, 2012, 11:31 PM
I have many times in the last few months found my audio to be too quiet even when my speakers are at full. each time i check the alsa mixer and find it to be not mute but at 00 for all speakers. after setting all them to 6/10 volume i have clear crisp audio.

when next i log in and try to use audio AlsaMixer its back to 00. can someone help me understand how to set the default AlsaMixer settings. thank you.

cariboo
July 12th, 2012, 02:12 AM
After you are finished making changes, press Esc to exit, then in the same terminal type:


sudo alsactl store

To store the settings.