PDA

View Full Version : [ubuntu] Solitaire not working :-(



cruzvictor90
July 9th, 2012, 04:48 AM
Hi,

Am new to ubuntu.. more like an immigrant from windows. So i may sound really really dumb

The thing is i just did a few things after searching different forums, stuff like installing the GTK theme advanced settings, screensaver, the hibernate button n stuff.

And after i did all those, the solitaire games (both of them in ma PC) have stopped working. tried uninstalling and reinstalling but when i do that the solitaire icon in the launcher stays "waiting to install".. pls help.. thats the oly game ma mom plays and she really misses it. all other games are fine by the way!!!

linuxvstheworld
July 9th, 2012, 04:53 AM
Are you using the Linux native solitare or solitare via Wine? (which allows windows programs to be run on Linux) :|

cruzvictor90
July 9th, 2012, 04:56 AM
Thanks for the reply :-)

Its just ubuntu, no windows or wine in ma laptop.. and the applications are aisleriot solitaire and free cell solitaire.. both from the ubuntu software center

anspectrum
July 9th, 2012, 07:01 AM
Have you tried repairing the broken packages.

Follow this thread :

http://ubuntuforums.org/showthread.php?t=947124

cheers

cruzvictor90
July 9th, 2012, 11:18 AM
Hi,

ya i just did those and when i ran "sudo apt-get autoremove"

the following files where removed.

Removing gir1.2-folks-0.6 ...
Removing gir1.2-gee-1.0


Still no luck!!!