PDA

View Full Version : [ubuntu] 12.04 with gnome



ub9876
July 8th, 2012, 02:14 AM
is there terminal code for getting the update manager to shut off auto for good..??? I switched to gnome.

vasa1
July 8th, 2012, 04:00 AM
What is the connection between switching to "gnome" and turning off updates?

AlbertJB
July 8th, 2012, 06:09 AM
Wouldn't be easier to configure the settings manually from System settings? System tools - Updating settings or something like this.. i use another locale, don't know the exact name in English.

NikTh
July 8th, 2012, 07:07 AM
Update manager > settings > Check for updates "Daily" , turn it to "never" .

ub9876
July 8th, 2012, 11:29 PM
it doesnt work if you dump the unity desktop which some of us did.. The settings wont take. I need terminal code that has been found to work.

AlbertJB
July 9th, 2012, 12:14 AM
Well then:


Using your favorite editor open the file /etc/apt/apt.conf.d/10periodic and change:

APT:: Periodic::Update-Package-Lists "1";

To:

APT:: Periodic::Update-Package-Lists "0";

That’s it. Automatic update is now off.