PDA

View Full Version : [other] nvidia current out of date



ELD
June 23rd, 2012, 02:42 PM
Is anyone planning on updating nvidia current? I need the latest to support my chip.

terry_gardener
June 23rd, 2012, 04:28 PM
you can get it from the xorg edgers ppa

ELD
June 23rd, 2012, 05:23 PM
I know that but I am wandering if someone is going to be updating the official repo?

Harry33
June 24th, 2012, 08:21 AM
That would be Alberto Milone I think.
The latest stable is 295.59 from June 2012.
There is 259.53 from May 2012 in official repos.
The 302.** versions are not stable yet.

ELD
June 24th, 2012, 09:42 AM
Yeah i would need .59

firekage
June 24th, 2012, 10:16 AM
Can somebody help me? I have problem with nvidia-current. New is 295.xx but my Ubuntu still installs 280.13 when using
apt-get install nvidia-current. I don't know why it doesen't want to install newer from repo.

cariboo907
June 24th, 2012, 03:57 PM
Can somebody help me? I have problem with nvidia-current. New is 295.xx but my Ubuntu still installs 280.13 when using
apt-get install nvidia-current. I don't know why it doesen't want to install newer from repo.

Try:


sudo apt-get install nvidia-current-updates

Guilden_NL
June 24th, 2012, 11:19 PM
I don't know why it doesen't want to install newer from repo.

Maybe a little blow back from Linus flipping off nVidia last week? :lolflag:

jfernyhough
June 25th, 2012, 12:30 AM
302.17 is in x-swat (though for precise, not quantal, it should still work fine).

vsespb
June 25th, 2012, 08:42 AM
opposite problem.

I got 302.x version, and then found that my box cannot wakeup and that is know problem http://www.nvnews.net/vbulletin/showthread.php?t=179956&page=5 also I found that 302.x is not considered stable.

How do I set my package manager to only receive stable version ?

Ubuntu 10.04.

vsespb
June 25th, 2012, 08:50 AM
Oh, I get it

apt-cache policy nvidia-current
...
Version table:
302.17-0ubuntu1~lucid~xup1 0
500 http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/ lucid/main Packages

well, ubuntu-x-swat: "This PPA is for stable upstream releases of X.org components."

seems not so stable.

Harry33
June 25th, 2012, 09:39 AM
302.17 is in x-swat (though for precise, not quantal, it should still work fine).

Nope, it really does not.
X Swat (X Updates) version is for Precise and thus it depends on xserver_1.11 ABI.
In Quantal we have xserver_1.12 and thus a newer ABI.

Installing Precise version would remove the xserver_1.12.