PDA

View Full Version : [SOLVED] Is WUBI not working in 12.10 Alpha 1?



kevpan815
June 8th, 2012, 12:29 AM
I was unable to get WUBI to work using a 32 Bit Desktop Download of 12.10 Alpha 1 on a 32 Bit Windows XP Service Pack 3 Professional Edition installation on a 2005 Dell Dimension 8400 Desktop PC. It is now installing by booting to the DVD (file is Oversized) and using the Ubuntu installer to Re-Partition my Hard Drive with 80 GB's assigned to UBUNTU and 80 GB's assigned to my existing Windows Installation.

fjgaude
June 8th, 2012, 10:09 PM
The notes of the release say no WUBI.

wilee-nilee
June 8th, 2012, 10:23 PM
Wubi is not on the disc anymore as suggested.

Why would you be installing a development with a wubi anyway.

Install it as a dual boot, or use a thumb/usb to try it out, with a persistent file.

kevpan815
June 15th, 2012, 08:34 PM
Wubi is not on the disc anymore as suggested.

Why would you be installing a development with a wubi anyway.

Install it as a dual boot, or use a thumb/usb to try it out, with a persistent file.

Thanks for letting me know about that. I installed it as a Dual Boot, and on first boot Windows XP did run a Check Disk Operation, but now it seems to be running fine again.

kevpan815
June 15th, 2012, 08:36 PM
The notes of the release say no WUBI.

Could you tell me where the Release Notes are? So far I have been unable to find them. Just fyi.

balloons
June 15th, 2012, 08:38 PM
Could you tell me where the Release Notes are? So far I have been unable to find them. Just fyi.

https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview/Alpha1

balloons
June 15th, 2012, 08:44 PM
Thanks for letting me know about that. I installed it as a Dual Boot, and on first boot Windows XP did run a Check Disk Operation, but now it seems to be running fine again.

Hey, thanks for giving wubi some install testing love :-) Can you post your results here so we have a record of it?

http://iso.qa.ubuntu.com/qatracker/milestones/219/builds/17310/testcases/1161/results

One of the reasons it wasn't released for alpha 1 was it had problems; it's good to get reports of it working or not.

kevpan815
June 15th, 2012, 08:49 PM
https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview/Alpha1

Thanks!