View Full Version : No Nautilus Preferences in Quantal

May 31st, 2012, 03:21 PM
So there is no more Nautilus Preferences menu in Quantal. There is a bug on this 999827. Apparently (from the bug report) "These items were moved into an application menu, but it appears that Unity is not correctly showing this menu with the normal menu"..."I am told indicator-application is responsible for this menu trickery. Leaving the nautilus task open as it looks like a nautilus bug to users." This bug report is not being updated. Any idea how to activate the single click mouse behaviour in the meantime?


May 31st, 2012, 03:31 PM
gsettings set org.gnome.nautilus.preferences click-policy single
I'd suggest you install dconf-tools then open dconf-editor & have a look around

This setting is found from above commands path

June 5th, 2012, 02:26 PM
Thansk mc4man, that worked using dconfEditor, though there is still no "Preferences" menu in Nautilus.

June 5th, 2012, 05:10 PM
Alternatively, you could use GNOME Shell (or maybe GNOME Classic, I haven't tried) to get the other Nautilus app menu.

The bug will definitely be fixed before Ubuntu 12.10 is released.

June 6th, 2012, 01:00 PM

Changed in indicator-appmenu:
status: New → Confirmed
importance: Undecided → High

Thread marked as unsolved.