PDA

View Full Version : [SOLVED] ia32-libs



Miykel
May 27th, 2012, 03:55 AM
Just down a dist-upgrade and in the process Google Earth was removed along with ia32-libs and ia32-libs-multiarch and now I can't reload either Google earth or ia32-libs, any thoughts on the subject would be appreciated.
Regards Miykel

Odur
May 27th, 2012, 10:36 AM
Do you have the xorg-edgers ppa installed? If so it's because pixman failed to build on i386. Replace libpixman-1-0 (both amd64 and i386) with the versions from this repository https://launchpad.net/~ricotz/+archive/testing and you will be able to install Google Earth again.

Miykel
May 29th, 2012, 08:47 AM
Thanks for the help Odur; that allowed me to install ia32-libs, then Google Earth.
Kind Regards Miykel

Odur
May 29th, 2012, 08:48 AM
I'm glad I could help you.

By the way, the pixman in xorg-edgers is now working again.