PDA

View Full Version : [ubuntu] Power Indicator



kuvanito
May 26th, 2012, 07:24 PM
running 12.10 on compaq presario laptop and have no power indicator for battery or ac power

pal1965
May 26th, 2012, 08:29 PM
..me too on asus laptop ....

cariboo
May 27th, 2012, 04:44 AM
Neither of you stated if you are running an upgraded 12.04 install, or a fresh install from a daily iso. This information would help immensely.

pal1965
May 27th, 2012, 08:04 AM
..it's a fresh install for me....I have an asus k53SD...

jerrylamos
May 27th, 2012, 10:38 PM
Neither of you stated if you are running an upgraded 12.04 install, or a fresh install from a daily iso. This information would help immensely.

I'd love to ... couldn't boot off the .iso Squashfs gets myriad errors and can't find lots of things. Works on Precise, Oneiric, Maverick, Lynx, ...

Tried to boot from a loop mount installed on a 1G partition. Squashfs can't find lots of things. Works on Precise, Oneiric, Maverick, Lynx, ...

Tried booting the iso hybrid. It wouldn't. I'll try that again. dd is pig slow. Gparted got an error and crashed but I think the format F32 went O.K.

Tried making startup disk using Quantal. Partway thru the startup disk window disappeared, tiny window about copying & installing boot seemed to go to completion . The USB starts to boot, screen goes blank. Could try making the startup disk with Ocelot.

I've got both quantal updated from precise and from an install a while back, this one shows no battery indicator on Acer 5253 notebook. I haven't looked at systems settings. Oof, Alt-Tab doesn't work again!! and workspace switcher is being very flunky.

It isn't even Alpha 1 yet, but I'll see if I can get some kind of install going.

Jerry

p.s. Can't say I didn't ask for this....

fjgaude
May 27th, 2012, 10:49 PM
I'm running an upgraded install from 12.04 to 12.10 on my Dell mini 10". Have no issues with it, except it will not suspend.

In 12.04 it is perfect with all functions.

I did a clean install of 12.10 on my main box using an USB HHD...just looking and reporting bugs... none to speak of yet.

jerrylamos
May 28th, 2012, 02:56 AM
Updated to #8 power indicator came back O.K. It even seems to work.

Let's see if it is working on a fresh install:

Today's May 27 zsync of .iso ran clean, checksums matched.

Startup disk creator to USB worked O.K.

Booted on this Acer Aspire 5253 AMD E-360 X 2 splash screen shows up, the little dots march across. After 5 minutes I gave up and Ctrl-Alt-F1

SQUASHFS ERROR: glibc_inflate error, data probably corrupt
squashfs_read_data failed to read block OX6994941
unable to read fragment cache entry

Well, try again another day.

Jerry

cariboo
May 28th, 2012, 03:52 AM
To get this back on topic, do you have indicator-power installed?

fjgaude
May 28th, 2012, 05:22 AM
I do and it works on both of my machines.

pal1965
May 28th, 2012, 07:34 AM
...I checked and it's installed...

jerrylamos
May 28th, 2012, 01:26 PM
To get this back on topic, do you have indicator-power installed?

Hope this isn't a silly question, how do I "install indicator-power" on my Acer Aspire One netbook? This is
Linux USBHD 3.4.0-3-generic #8-Ubuntu SMP Sat May 26 01:44:29 UTC 2012 i686 i686 i686 GNU/Linux.
Right click on panel doesn't do anything, I couldn't see anything on install power indicator in "System Settings", or in search for applications.

On my Acer 5253 notebook the power indicator did show up after upgrading to ....#8.

Jerry

cariboo
May 28th, 2012, 03:40 PM
Hope this isn't a silly question, how do I "install indicator-power" on my Acer Aspire One netbook? This is
Linux USBHD 3.4.0-3-generic #8-Ubuntu SMP Sat May 26 01:44:29 UTC 2012 i686 i686 i686 GNU/Linux.
Right click on panel doesn't do anything, I couldn't see anything on install power indicator in "System Settings", or in search for applications.

On my Acer 5253 notebook the power indicator did show up after upgrading to ....#8.

Jerry

Open up synaptic or the software centre, and search for indicator-power, this is for Ubuntu, I don't know if it would be the same for Lubuntu.

jerrylamos
May 28th, 2012, 06:08 PM
Hope this isn't a silly question, how do I "install indicator-power" on my Acer Aspire One netbook? JerrySolved. Today's update got the power indicator back.

Jerry

pal1965
May 28th, 2012, 07:51 PM
..Solved for me too with the last update...

jerrylamos
May 29th, 2012, 01:27 AM
..Solved for me too with the last update...
Spoke too soon. Just did an install of 28 May i386 quantal and the battery power indicator is nowhere in sight. I did an update even.

Jerry

kuvanito
May 29th, 2012, 03:19 AM
i did not subscribe to the thread i created
i do not do upgrades from prev vers,my installs are always fresh and clean
still no power ind and there for my machine shutsdown when the juice is gone and i have no way to tell....i know it will be fixed....

pal1965
May 29th, 2012, 07:14 AM
...vanished again......

jerrylamos
May 29th, 2012, 07:20 PM
Fresh install 20120528 i386 image on Acer Aspire 5253 wide screen notebook

No battery indicator. Actually did the install on battery.

Description: Ubuntu quantal (development branch)
Release: 12.10
Codename: quantal
Linux version 3.4.0-3-generic (buildd@vernadsky) (gcc version 4.7.0 (Ubuntu/Linaro 4.7.0-7ubuntu4) ) #8-Ubuntu SMP Sat May 26 01:44:29 UTC 2012

Booted a couple of times indicator still not present. Ubiquity knew it was running on battery.

Jerry

mc4man
May 29th, 2012, 11:05 PM
Check your syslog, should have some lines about Battery Slot & battery present

(can't imagine your indicator icon-policy is being set to never

effenberg0x0
May 30th, 2012, 11:33 AM
+1 on this problem for a while.

After wasting some time with it I just realized indicator-power is always running for me. But it only shows when there's an icon for it in the icon-set I am using. Which is kind of obvious :)

Maybe some of the people that reported it are also trying some theme customization?

Regards,
Effenberg

jerrylamos
May 30th, 2012, 01:52 PM
Open up synaptic or the software centre, and search for indicator-power, this is for Ubuntu, I don't know if it would be the same for Lubuntu.
Synaptic says indicator-power is installed:

indicator-power 2.0-0ubuntu1 indicator showing power state
There's no battery status indicator on the top panel, Unity-2D, installed 2 days ago and updated daily including today.

Same thing on Acer Aspire 1 netbook and on Acer Aspire 5253 widescreen notebook. I do need to keep track of the battery charge state on them.

?

Thanks, Jerry

pal1965
May 31st, 2012, 07:21 AM
..fresh install yesterday with http://cdimage.ubuntu.com/daily-live/current/quantal-desktop-amd64.iso ..power indicator ok

jerrylamos
June 1st, 2012, 07:02 PM
Install fresh today 1 June no battery indicator on Acer Aspire 1 netbook. Seems to come and go from install to install. Yes, "indicator-power" is shown as being installed, if that's the one that does battery status.

Jerry