PDA

View Full Version : [ubuntu] Transmission seeds but Deluge doesn't??



Arwen17evenstar
May 13th, 2012, 04:02 AM
Running Ubuntu12.04

I've been using Firestarter to open ports and Transmission successfully detects that the port is open and seeds the torrent, hurray! However, Deluge fails to detect the port is open and it refuses to seed. I've been using the same ports, torrent, settings for both clients.

I've googled for the past several hours, read a ton of stuff, tried single port alone, port ranges 49152 -65535 and 6881-6891 and Deluge just hates me.

My utorrent works fine on Windows. Transmission works fine on Ubuntu as long as I open the specified port with Firestarter. But Deluge refuses to detect a port is open even if Transmission says it is open.

I would really like to use Deluge because it reminds me of utorrent, which is my fav client. Help please?

Utkarsh Ray
May 13th, 2012, 05:06 AM
If you used utorrent
utorrent provides a linux version on their website on 'other systems, languages'
bittorrent also looks the same (both are from same manufacturer)

Arwen17evenstar
May 13th, 2012, 05:53 AM
I didn't know they had utorrent on linux, thanks! It's pretty good even with having to use the webUI to make it work on linux.
I'm still wondering why Deluge hates me though.

pissedoffdude
May 13th, 2012, 06:58 AM
Utorrent also works really well with wine if you don't want to use the web ui.

Utkarsh Ray
May 13th, 2012, 07:11 AM
Utorrent also works really well with wine if you don't want to use the web ui.

Good point!
Use WinE to run programs made for Windows in Ubuntu. Some linux ports just aren't that good (I use Transmission on Ubuntu)