PDA

View Full Version : [SOLVED] launchpad gone wonky



ronacc
May 12th, 2012, 09:39 PM
when I attempt to search for a bug by # or package or to select " advanced" it sends me to a " not found " page and the only way to exit the page is to edit the browser address line . NOTE this is NOT browser dependent OR Ubuntu version dependent happens with Ubuntu 10.04 , 12.04 ,12.10 , chrome , opera and firefox .

tried to file a bug against LP it's self but it wouldn"t let me .

also when I select " bugs reported by me it only shows that I have reported 5 bugs which is a bloody joke . I report that many most cycles , its not a mater of old bugs because 2 of the 5 are from 2008 .

codingman
May 13th, 2012, 04:53 PM
Refresh the page or log out and then log in.

ronacc
May 13th, 2012, 05:14 PM
thanks for the suggestion , already tried that see ss for result , I've also tried different browser , version of Ubuntu and different boxes .

ronacc
May 13th, 2012, 05:16 PM
oops forgot the ss .

ronacc
May 13th, 2012, 05:24 PM
found the solution , you have to search from the second page , the one that says it's an error . how absurd !