PDA

View Full Version : People In YouTube Turn Blue



Khakilang
May 11th, 2012, 10:09 AM
All of a sudden all the people in the video turn blue in all the YouTube video. But turn normal in Metacafe, Google Plus and Facebook. Does anybody face this kind of a problem? Hope it's not anything technical.

217710

howefield
May 11th, 2012, 10:13 AM
Right click on a video and select settings, then deselect the " enable hardware acceleration" option, you may need to go full screen to do this.

Lucradia
May 11th, 2012, 10:14 AM
Works for me on Firefox 12 under Windows 7 x64 Home Premium.

Edit: seems YouTube is messing around with updates to their player though, might be the problem...

http://i.imgur.com/uwIoH.png

Khakilang
May 11th, 2012, 10:31 AM
Right click on a video and select settings, then deselect the " enable hardware acceleration" option, you may need to go full screen to do this.

Yup! It work now. Thanks!

3rdalbum
May 11th, 2012, 10:46 AM
Yup! It work now. Thanks!

Let me guess: Nvidia graphics card?

It's Nvidia's special Avatar function, they enable it every couple of driver versions for a select (and random) few cards. It's a little Easter Egg that you can't opt-out of. They've been doing it for years.

</sarcasm>

If this happened to you on a video player like Totem or VLC, you can change the video output module to one that doesn't have the bug. I don't know how to get Flash to do the same. Turning off hardware acceleration is one workaround, but it would be better if you could merely change the output module and still get some degree of hardware acceleration.

Khakilang
May 11th, 2012, 10:53 AM
Yup! nVidia GeForce 9300GS to be exact. Luckily I don't have that kind of problem in VLC or Totem. Thanks!