View Full Version : Missing phonon-compat

May 1st, 2012, 07:24 PM
Under Ubuntu 11.04 I'm trying to compile the latest TeXStudio from the dev svn, and it's saying cc1plus: warning: /usr/include/qt4/phonon_compat: No such file or directory

I have the qt4 and phonon libs installed, including the dev libs, and I can't find any trace of such a thing as phonon-compat anywhere. Is this available for 11.04?