View Full Version : Bad/corrupt file? Be Advised!

June 14th, 2006, 04:30 PM
Ok, here is my story.
From a fresh install I logged into my desktop (Gnome) I notice I have updates.
I install all updates and everything is fine so I continue to set up my machine to surf the net (java,flash,media codecs) and wanted to broaden my horizon in the synaptic package manager so I enabled all the mutliverse and universe directorys in my sources.lst file.
Well, as soon as I do and everything got refreshed I notices I had another update.
I click the icon to show me the updates and there is only one update showing. I install the update and everything is fine, or so i thought.
I turn off my computer because i am going away and when I come home and try to get back on my linux box everything is failing to load.
I restart, thinking it was a fluke. Same deal happens.

I proceed to reinstall Dapper and do a little test once I get to the desktop.
I install all updates and then restart my system, everything checks out fine.
I then change my sources.lst (as I did above) and install the mutli/universe update. I restart and what do you know, it corrupted my system and won't even load any components.

I didn't take any snapshots of the update or the errors that happen (prolly should have) but Now I have installed dapper for the 3rd time and just wanted to make this problem known to everyone not to change their source.lst, or, if you do, don't down load any update that shows it's from the multiverse/universe.

I am hoping by not changing my sources.lst I will not have this problem the next time I boot my machine.

Please post replys if you have had the same thing happen.
I am interested to find out if the mutli/universe update is actually the cause of this problem or if it is something else.

I thank you for taking the time to read this and\or replying.