PDA

View Full Version : Unity doesn't hide!



greenelf
April 9th, 2012, 01:27 PM
http://i.imgur.com/Wpu58.png

How can I fix this? Anyone else having this problem?

not found
April 9th, 2012, 01:31 PM
AFAIK right click the desktop, click on change desktop background... in there you should find the settings you need to alter to make the launcher auto-hide (default is to always show).


404

grahammechanical
April 9th, 2012, 01:34 PM
A better screenshot would be System Settings>Appearence>Behaviour tab showing Auto-hide the Launcher set to ON. The default setting is OFF.

Regards.

The_Autonomist
April 9th, 2012, 10:34 PM
open up compiz config.

go to Ubuntu Unity Plugin > Behaviour

change the Hide Launcher settings from Never to Autohide.

when i upgraded to 12.04, my unity launcher settings were also reset and my launcher wouldn't hide. all i had to do was redo my compiz settings...:D

greenelf
April 10th, 2012, 02:03 AM
Hm that's strange.
Is this enabled by default for a normal installation? Or is it because I updated from 11.10?

not found
April 10th, 2012, 11:29 AM
Hm that's strange.
Is this enabled by default for a normal installation? Or is it because I updated from 11.10?

The default for 12.04 is always show.


404