PDA

View Full Version : [ubuntu] Getting a Out of Range error on monitor after fresh install of server



MagnaFX
April 7th, 2012, 03:16 AM
Hi there, new to ubuntu server, Had an older HP Proliant Gen3 computer laying around decided to give it a try, installation went perfect, however when the install finished and the system rebooted into the OS, I am not able to see anything on my monitor, Monitor is telling me that the signal is out of range. Any suggestions to get rid of this? :confused:

lisati
April 7th, 2012, 03:20 AM
Are you able to see the grub menu? If so there are a couple of tweaks that might be of help if you are able to log into recovery mode.

/me rushes off to look.

lisati
April 7th, 2012, 03:24 AM
The "fix" in post 7 of this thread (http://ubuntuforums.org/showthread.php?t=1777759) helped me get started with a solution when I had a similar problem on my server.

MagnaFX
April 7th, 2012, 03:24 AM
Unfortunately no, The last thing that I am able to see is my boot manager loading the hard drive, then a fd0:Error (No floppy disk loaded into the drive I am assuming) then I get the error on the monitor.

MagnaFX
April 7th, 2012, 03:43 AM
This is interesting, after being able to load recovery mode, I am not able to execute a shell on /dev/sda1 . Inorder to be able to load a shell i have to go through the /dev/Server-1(the name of the installation)/root/ I am really new to linux, but know a few basic things from running it on a netbook. I am able to get into the root using sudo /bin/bash, however, it is saying that gedit is not installed. I ran aptitude (apt) and installed it but gedit will not run due to "Cannot open display:" then i am thrown back into my root@Server-1:/# grrrr is there any inline text editor in this shell?

whiskers751
April 7th, 2012, 10:32 AM
Err..... nano?