PDA

View Full Version : [SOLVED] Ubuntu 12.04 problem after upgrade from 11.10



BSG Fan
April 4th, 2012, 03:57 PM
Today I upgraded my computer from Ubuntu 11.10 [Oneiric Ocelot] to Ubuntu 12.04 LTS.

Okay, all look okay but in the process of running there were two files needed, beign one of them: Python-uno.

well, I thought that with the incming updates thoese problems may be fixed, but it doesn't.

so I have problems with the Download Manager for updates.
I can not download those updates since it says that the package system is broken.

Any opinion to solve this?

BSG Fan
April 4th, 2012, 04:36 PM
Any idea?

2F4U
April 4th, 2012, 04:45 PM
Try running command line apt-get command without the update manager or software center open. Thats the reason why it can't aquire a lock.

codemaniac
April 4th, 2012, 04:59 PM
saearch the python-uno package and try to install it with apt .


sudo apt-cache search python-uno

philinux
April 4th, 2012, 05:40 PM
Moved to testing forum.

Alan F
April 4th, 2012, 05:46 PM
I had just the same problem yesterday. However synaptic sorted it out.

buzzmandt
April 4th, 2012, 06:26 PM
I had this issue as well. From command line run
sudo apt-get update
sudo apt-get -f install
sudo apt-get dist-upgrade
fixed it for me

BSG Fan
April 5th, 2012, 02:41 PM
Thank you everybody.
The problem was solved.

:popcorn: