PDA

View Full Version : Unity and Dual Monitors



hfw
March 30th, 2012, 07:14 PM
I upgraded from 11.10 this morning, and am having an issue with how I want my dual monitor set up to behave. The change I have noticed from yesterday and today is that the edge between my two monitors is very 'sticky.' It's like the mouse bumps into a hard edge. It is very annoying when moving back and forth between screens, which I do all day long.

Does anyone know if there is a way to adjust this?

Thanks,
Hal

ubuntu27
March 30th, 2012, 07:35 PM
You can go to Display Settings and turn off the the "Adhesive/Sticky Borders".

hfw
March 30th, 2012, 10:10 PM
I'm sure it's because I am blind, but I cannot find Display Settings. I find Displays, which talks about monitors, and I find Appearance, but no Display Settings. Where do I find this?

Thanks,
Hal

cariboo907
March 30th, 2012, 10:18 PM
See the screen shot of the Displays applet. Does yours look like that? Note near the bottom where you can set launchers and sticky edges.

ubuntu27
March 30th, 2012, 10:21 PM
Sorry if I did not use the correct terminology. I am currently using my desktop in Japanese.

It is either called Display Settings or Monitor Settings.


Open the System Settings and click on "Display" (or maybe Monitor). It has an icon of a monitor with a Ruler.

If the window that appears let's you modify the display resolution, then you are at the right place. There should be an option to select ON/OFF for "Sticky Edges" which is bellow the "Launcher Placement"

hfw
March 30th, 2012, 10:28 PM
Found it. Thanks. Don't know how I missed it the first time. Turns out what did the trick was only showing the launcher my main screen, and not on my second screen. Once I made that change, the edge lost the stickiness that was really bugging me.

Thanks for the help.
Hal