PDA

View Full Version : How to open Firefox/Nautilus un-maximised?



Quackers
March 24th, 2012, 12:31 AM
Recently in my gnome-shell desktop Nautilus (for instance) has started to open up in a maximised window. How can I stop this please in gnome-shell/Precise?
I did a search but nothing came up. Maybe my search criteria was dodgy.

jerrylamos
March 24th, 2012, 01:21 AM
Recently in my gnome-shell desktop Nautilus (for instance) has started to open up in a maximised window. How can I stop this please in gnome-shell/Precise?
I did a search but nothing came up. Maybe my search criteria was dodgy.

I'm getting Firefox full screen maximized in Unity-2D. Select on the little square and that's what I get, a little square of Firefox. I manually reset to my usual 80% or so but Ubuntu doesn't remember the next time.

Jerry

Gregory Lee
March 24th, 2012, 01:27 AM
I'd like to know that, too. It's irritating to always have to go through the step of unmaximizing.

xebian
March 24th, 2012, 01:36 AM
I don't get this issue but usually double clicking the caption bar will toggle maximized/unmaximized. Still annoying but makes it easier for you guys.

Quackers
March 24th, 2012, 01:41 AM
Double-clicking on the title bar goes from un-maximised to maximised, but going the other way it never remembers the size correctly and comes back bigger than it was before.
I'm sure there's a way to do it better :-)

xebian
March 24th, 2012, 01:50 AM
Double-clicking on the title bar goes from un-maximised to maximised, but going the other way it never remembers the size correctly and comes back bigger than it was before.
I'm sure there's a way to do it better :-)

Then there is something wrong with your system. The normal behavior of double clicking the caption bar is a toggle from max-to-unmax and back.

Like I said I never see that problem in gnome-shell.

Quackers
March 24th, 2012, 01:52 AM
Interesting, thanks xebian. As I said it only started very recently. I'll look into it.

mc4man
March 24th, 2012, 05:41 PM
On a fresh install with yesterdays image there appears to be a threshold over which windows will be auto maximized

Actually quite similar to what unity used to do, (75%), in Gs's case seems to be around 78% though didn't really break down.

Ex.
On a 1280X800 screen
This size is maintained - 1271x612
This is auto maxed - 1271x636

Quackers
March 24th, 2012, 09:01 PM
That would explain it. Thanks mc4man.

kuvanito
April 9th, 2012, 02:09 AM
I have a similar situation here,I would like to see the maximize not to go over the top panel or over the unity dash,i disabled the global menus(i hate it) and change the window buttons to the right but on maximized windows the buttons go back to the left.i want it to be like this for good: