PDA

View Full Version : [ubuntu] after nvidia driver installation, everything looks bigger on the screen



stonecoldjha
March 18th, 2012, 01:13 PM
Hi,
I installed lubuntu 11.10 and everything was working well, including the videos. Then, I installed the nvidia driver through preferences>additional drivers activating the recommended version. But after a reboot, everything looks bigger on the screen, inlcuding all applications, system fonts, the panel, everything, except for the webpages that appear in mormally sized fonts on firefox, and the videos too play fine. What should i do to fix this? Any help appreciated..thanks!!!

mraandtux
March 18th, 2012, 01:32 PM
What is your monitor and desktop size? Also which NVIDIA video card model did you use?

kc1di
March 18th, 2012, 01:51 PM
go to system settings and look for the Nvidia settings manager you should be able to change your desktop resolution there.

NikTh
March 18th, 2012, 01:53 PM
Also you can open a terminal and

sudo nvidia-xconfig then reboot .

stonecoldjha
March 22nd, 2012, 09:28 AM
my graphics card is nvidia geforce 6200, and the native resolution of my screen is 1280x1024. I opened nvidia x server settings, and it shows the same resolution to be the current one. i did sudo nvidia-xconfig in the terminal
sonu@sonu-desktop:~$ sudo nvidia-xconfig
[sudo] password for sonu:

Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

sonu@sonu-desktop:~$
its still the same, even after a reboot.

stonecoldjha
March 22nd, 2012, 09:42 AM
i am attaching a screenshot illustrating the problem

stonecoldjha
March 27th, 2012, 04:51 PM
bump!!

U235master
January 26th, 2013, 06:55 PM
I had this same problem, and I think I found a way to fix it. Just reduce the font size of all your system fonts. I think you can do this in Customize Look and Feel for lubuntu