PDA

View Full Version : [ubuntu] wired internet connection problem



salpap
March 12th, 2012, 06:47 PM
hello i have just installed ubunto with dual boot windows 7 but can not get ubunto to connect to the internet, windows doesnt have a problem so its obviously setting in ubunto thats the problem. i have checked around abit and tried manual set up now it shows that i am connected but i can not ping google or get into my router page. i tried the manual settings in windows and they worked so i cant figure out why the dont work in ubunto. i have now installed ubunto on my desktop and 2 laptops now and have the same problem on all, i even installed 10.4 on one to see if that worked but no luck there even. if you need me to supply any info let me know as i am new to ubunto but i have been shut in the house for 3 days trying to solve this now its got to where i have taken it personal that i should be able to fix this. :confused:

roger_1960
March 12th, 2012, 08:04 PM
Hi

Not sure if this helps, but, assuming that you have ticked "enable networking" in the drop down from the top right panel, has your router got DHCP enabled? You should be able to check this in windows. Do all 3 of the PCs mentioned work with windows?

Just noticed your info, are you really using Kubuntu 5.10??

salpap
March 12th, 2012, 11:06 PM
sorry i didn't update my profile no i am using ubuntu 11.10 just downloaded it last week. just checked if DHCP is enabled it is, and yes on all 3 computers i have the same problem, my router is a netfaster iad and i was thinking it was a driver problem for that, but i checked the driver thats installed on windows and its the same as what ubuntu installs. i have run out of things to try now.