PDA

View Full Version : [SOLVED] 10.04.3 now I need system to require password at login



ubume2
March 12th, 2012, 03:55 PM
I have reinstalled 10.04 on one of my machines. During the installation process, I was prompted to allow automatic login, which I indicated I did.

That works properly. However, now I want to require password at login.
When I get to the login screen and press my username it automatically goes to the desktop. The system does require me to enter my keyring password.

I had reset the System Administration Login screen to require password, but when I restart the system, it does not require my password.

This is the first time I have encountered this problem

Cavsfan
March 12th, 2012, 04:04 PM
I believe you would go to Administration > Users and Groups and change it there.

ubume2
March 12th, 2012, 04:22 PM
I believe you would go to Administration > Users and Groups and change it there.

Hmmm.You are correct! I think this must have changed between 10.04.3 and 10.04.4. Another less recent install of 10.04 allows the change to be made System Administrative Login.

thanks. :)

Cavsfan
March 12th, 2012, 04:32 PM
You are welcome! Glad I could help. :)

tigerlily09
April 23rd, 2012, 09:27 PM
Hi, I'm on 10.04 and I'm having a similar problem. I've gone into System>Administration>Users and Groups and set the password to ask on login, but it still boots to the desktop without asking. Is there anything else I can check?

Thanks!

Deirdre

Cavsfan
April 24th, 2012, 12:38 PM
Hi, I'm on 10.04 and I'm having a similar problem. I've gone into System>Administration>Users and Groups and set the password to ask on login, but it still boots to the desktop without asking. Is there anything else I can check?

Thanks!

Deirdre


Maybe the change didn't update. If you reboot and go to System> Administration> Users and Groups, you should see "Password: Asked on Login".
If it does say the above, try clicking on "change" and set a new password.
Then reboot and see if it works.