PDA

View Full Version : eAccelerator worked error with php5-fpm



hunterlove22
February 24th, 2012, 05:08 PM
I am using nginx + fastcgi for my website. But eAccelerator seems not to work well. Please tell me what's wrong? Thanks

I got error when start php5-fpm


[eAccelerator] This build of "eAccelerator" was compiled for PHP version 5.3.2-1ubuntu4.14. Rebuild it for your PHP version (5.3.2-1ubuntu4.7ppa5~lucid1) or download precompiled binaries.

cariboo
February 24th, 2012, 07:19 PM
It looks like you aren't running Precise, please let us know, and I'll move your question to the correct sub-forum.

Precise uses php-5 version 5.3.10-1ubuntu1, it looks like you are using an olderversion.

hunterlove22
February 24th, 2012, 09:45 PM
My php version is 5.3.2-1ubuntu4.14