PDA

View Full Version : [SOLVED] OS very unstable



dblackmon
February 22nd, 2012, 08:54 PM
I was having trouble with flash and downloaded flash aid. That seemed to work, but now my OS is completely unstable. As I am typing now, words appear and disappear. The clock atop my screen only shows one number, my name is missing a few letters at the top of the screen.Pop up screens stay up after I use them. It's a mess and I do not know how to begin to address the problem.

Android Lee
February 22nd, 2012, 09:08 PM
How did you install the flash aid, command line or gui?

If you go into software center and search for it, does it give you an option to uninstall? If it does, uninstall it and reboot.

d4m1r
February 22nd, 2012, 10:44 PM
Try
unity --reset in your command line.

dblackmon
February 23rd, 2012, 03:26 PM
thnks, that seems to have fixed the problem

sadaruwan12
February 23rd, 2012, 04:14 PM
Hey It's good that you have fond your solution please mark the thread using the thread tools as solved.

dblackmon
February 25th, 2012, 06:04 PM
Ok thanks for the tip. I'm new to the forum and Ubuntu so I appreciate the feedback.