PDA

View Full Version : [ubuntu_studio] network connection



ezed
February 3rd, 2012, 04:56 AM
Hello! Yesterday I installed Ubuntu Studio 9.10. It wasn't able to install network.
I have TOSHIBA Satellite A105-S4244
I have Intel Pro/Wireless 3945ABG [Golan] Network Connection (rev 02)
I have all networks (eth and wireless) DISSABLED.

Please, how can I enable them and connect to internet?
Desde ya muchas gracias!

PS. First I've tried to read all the post I could for hours and hours. Really I don't want to ask but it's necessary to my health. :D

jejeman
February 3rd, 2012, 10:06 AM
Why 9.10? The support has expired.

lukeiamyourfather
February 3rd, 2012, 10:19 AM
Why 9.10? The support has expired.

Agreed. Troubleshooting this is pointless because it'll probably work out of the box in a currently supported version of Ubuntu.

ezed
February 3rd, 2012, 12:42 PM
Ok :) I'll install Ubuntu Studio 11.04
Thank you!

mjhouska
February 4th, 2012, 05:28 PM
Nooo! use 10.04! jack is a basket case in 11.04.

mjhouska
February 4th, 2012, 05:33 PM
as long as your wireless isn't broadcom you should be ok. there's a solution somewhere.

ezed
February 4th, 2012, 06:30 PM
ok! thanks! i've installed 11.04 yesterday. installation process was ok (network, etc.), and everything is working ok right now (intenet connection, etc.). If i'd get troubles with 11.04 i'll change to 10.04 instantly.
now i'm getting familiar with ubuntu again. it takes a while but it's worth.
gracias y un abrazo!
ezequiel

ezed
February 5th, 2012, 07:31 PM
mjhousa, you were right. jack is a big problem in 11.04, i'll go to 10.04

jejeman
February 5th, 2012, 07:56 PM
After replacing jack2 with jack1 everything is fine for me in 11.04.