PDA

View Full Version : Is there some reason I shouldn't use the older mupen64plus?



brencameron
January 28th, 2012, 11:43 PM
I've seen the discussions about the newest version of mupen64plus, and discovered that if I take the getdeb repository off my list, there's a perfectly good mupen64plus 1.5 in the regular repositories with a GUI.

Is there a compelling reason not to use it? Some awful bug that crashes it often? Better game compatibility? Because if the only reason to wrestle with the 1.99.4 version is that it's more recent, I think I'll stick with the one that's less trouble to use.

forrestcupp
February 10th, 2012, 10:24 PM
Usually the newer versions have better compatibility with more games. But if the old one is working for the games you play, there's no reason to worry about changing.