View Full Version : [ubuntu_studio] how to stop quote keys doing accents or beeping!!

January 21st, 2012, 03:00 PM
I installed Ubuntu Studio 8.04.1 (as I wish to run a package that simply does not
work in later versions of Ubuntu).
Unfortunately, the keyboard pisses me off so much I will probably smash it before
sunrise. When I type a single or double quote character, it treats it as an accent
for following vowels. If I type a consonant I fricken beeps at me. I have to type a
space after quote to get the quote character.
Now I have not seen this crap before in Linux (I used Redhat type distros).
Microsoft Windows does this but not so stupidly - i.e. it would treat the quote as
a quote when a consonant followed.
I can not see anywhere in Preferences or Control centre where to turn off this
stupid behaviour.

February 20th, 2012, 04:29 PM
If you are using gnome, disable "bip" in terminal setting.

A more general and definitive way to get rid of the pc speaker is to add " blacklist pcspkr " in blacklist.conf (under /etc).

Another way could be to use a more modern distro, Ubuntu 8.04 in 2012 looks rather conservative, may i add a little advise for 10.04, or maybe 12.04 waiting some months ?