PDA

View Full Version : [xubuntu] Installer 11.10 not working on MacBook Pro, but working on any other laptop



silviolorusso
January 15th, 2012, 06:12 PM
Hello everyone,

I'm trying to install Xubuntu 11.0 on my MacBook Pro, but when I press the "Install Xubuntu" button, I only get the blinking underscore and the installer does never starts.

I tried on other laptops and the cd works perfectly.

Any suggestion?

Thanks

Greenborn
January 15th, 2012, 06:31 PM
I had the same problem installing Ubuntu 10.11 on my laptop. I had to install from a live CD. I followed the instructions on this link:

https://help.ubuntu.com/community/LiveCD (http://help.ubuntu.com/community/LiveCD)

silviolorusso
January 15th, 2012, 06:39 PM
Thanks, but no livecd for Xubuntu :(

Other solutions?

Greenborn
January 15th, 2012, 07:10 PM
Your Mac should be able to create a live CD. You can create one from here:

http://www.xubuntu.org/get

silviolorusso
January 15th, 2012, 07:19 PM
Wait, but it is the LiveCd that doesn't work!

WinuxUser
January 15th, 2012, 07:25 PM
Try creating a liveUSB then. see the following.
https://help.ubuntu.com/community/Installation/FromUSBStick

silviolorusso
January 15th, 2012, 07:27 PM
Thanks, I'll try and let you know!

silviolorusso
January 15th, 2012, 10:41 PM
I tried, and I have the same exact problem. Therefore I think there's a problem with the installer itself.

silviolorusso
January 16th, 2012, 02:02 AM
In the end it worked using the alternate version of the LiveCd.

The installation went smooth. But now when I select Linux from rEFIt, it doesn't load :(

WinuxUser
January 16th, 2012, 02:22 AM
Glad to know your machine has ubuntu...
I haven't used rEEfit myself. But a quick google search showed me with the following. Hope that helps.

http://superuser.com/questions/334963/how-to-fix-efi-boot-on-my-macbook-pro-after-ubuntu-install
http://refit.sourceforge.net/help/multiple_disks.html

They maynot be the exact help, but it might give u some idea.

Regards,WInuxUser